При запуске Rosetta Stone версия 3 появляется сообщение об ошибке Error 5118. Как поступить в этом случае? - Rosetta Stone Поддержка for Учебная
русский
×

дополнительная помощь

>

При запуске Rosetta Stone версия 3 появляется сообщение об ошибке Error 5118. Как поступить в этом случае?

Существует несколько возможных причин, вызывающих сообщение об ошибке Error 5118 при использовании Rosetta Stone версия 3. Пробуйте каждое из предложенных решений до тех пор, пока ошибка не будет устранена.

Решение 1

В большинстве случаев сообщение об ошибке Error 5118 прекращает появляться при подключении входящей в комплект гарнитуры USB и настройке ее в качестве устройства по умолчанию. Инструкции по установке гарнитуры как устройства по умолчанию доступны на карте Краткое руководство пользователя гарнитуры .

Решение 2

Если это не устранило ошибку, убедитесь, что у вас есть разрешение на запись в каталог Rosetta Stone с использованием данных инструкций. Закройте программу перед внесением каких-либо изменений.

Windows 2000 или XP

  1. Щелкните ярлык «Мой компьютер» для перехода в каталог C:\Documents and Settings\All Users\Application Data\Rosetta Stone
    • Если папка Application Data скрыта, выполните следующие действия. Отобразите ее, щелкнув Сервис > Свойства папки
    • Перейдите на вкладку Вид
    • Включите параметр Показывать скрытые файлы и папки
  2. Правой кнопкой мыши щелкните каталог Rosetta Stone и в открывшемся меню выберите «Свойства»
  3. В окне «Свойства» перейдите на вкладку «Безопасность»
  4. Убедитесь, что все пользователи обладают полным доступом к каталогу
  5. Нажмите кнопки «Применить» и «ОК»

Windows Vista

  1. Щелкните ярлык «Компьютер» для перехода в каталог C:\ProgramData\Rosetta Stone\
    • Если папка Program Data скрыта, выполните следующие действия. Отобразите ее, щелкнув Упорядочить > Свойства папки
    • Перейдите на вкладку Вид
    • Включите параметр Показывать скрытые файлы и папки
  2. Правой кнопкой мыши щелкните каталог Rosetta Stone и в открывшемся меню выберите «Свойства»
  3. В окне «Свойства» перейдите на вкладку «Безопасность»
  4. Убедитесь, что все пользователи обладают полным доступом к каталогу
  5. Нажмите кнопки «Применить» и «ОК»

Mac

  1. Используйте обозреватель «Finder» (Система поиска) для перехода в каталог Macintosh HD > Library > Application Support > Rosetta Stone Version 3
  2. Одинарным щелчком мыши выделите папку Rosetta Stone Version 3, после чего нажмите сочетание клавиш Apple + I на клавиатуре
  3. На экране «Info» (Сведения) разверните группу «Details» (Подробно), расположенную под списком «Ownership and Permissions» (Владение и разрешения)
  4. Установите разрешения так, чтобы ваша учетная запись была учетной записью владельца, а доступ к чтению и записи сохранился для всех
  5. Нажмите кнопку Apply to enclosed items (Применить к указанным элементам)

Решение 3

Если перечисленные выше действия не устранили ошибку, далее следует удалить базу данных прогресса пользователя. При следующем использовании программы необходимо заново создать все учетные записи пользователя. Для удаления файла сначала закройте программу, а затем удалите файл tracking.db3 указанным ниже способом.

Windows 2000 или XP

  1. Нажмите кнопку «Пуск»
  2. Щелкните ярлык «Мой компьютер»
  3. Перейдите в каталог C:\Documents and Settings\All Users\Application Data\Rosetta Stone\
    • Если папка Application Data скрыта, выполните следующие действия. Отобразите ее, щелкнув Сервис > Свойства папки
    • Перейдите на вкладку Вид
    • Включите параметр Показывать скрытые файлы и папки
  4. Удалите файл tracking.db3

Windows Vista

  1. Перейдите в меню «Пуск»
  2. Щелкните ярлык «Компьютер»
  3. Перейдите в каталог C:\ProgramData\Rosetta Stone\
    • Если папка Program Data скрыта, выполните следующие действия. Отобразите ее, щелкнув Упорядочить > Свойства папки
    • Перейдите на вкладку Вид
    • Включите параметр Показывать скрытые файлы и папки
  4. Удалите файл tracking.db3

Mac OS X

  1. Используйте обозреватель «Finder» (Система поиска) для перехода в каталог Macintosh HD > Library > Application Support > Rosetta Stone Version
    • Удалите файл tracking.db3

Если эти меры не устранили ошибку, свяжитесь с нашей службой поддержки продукта .

Помогла ли эта статья?