Al iniciar Rosetta Stone Versión 3, aparece el mensaje Error 5118. ¿Cómo puedo solucionarlo? - Rosetta Stone Soporte for Escuela
Español
×

Ayuda adicional

>

Al iniciar Rosetta Stone Versión 3, aparece el mensaje Error 5118. ¿Cómo puedo solucionarlo?

El mensaje Error 5118 puede aparecer por distintas causas al utilizar Rosetta Stone Versión 3. Pruebe las siguientes soluciones, por orden, hasta que encuentre la que resuelva el problema.

Solución 1

En la mayoría de los casos, el mensaje Error 5118 se soluciona conectando los auriculares USB incluidos con el producto y configurándolos como el dispositivo predeterminado. Las instrucciones para configurar los auriculares como el dispositivo predeterminado figuran en la tarjeta de referencia rápida de los auriculares .

Solución 2

Si la primera solución no resuelve el error, siga las instrucciones que se indican a continuación para asegurarse de que tiene permiso de escritura en el directorio de Rosetta Stone. No olvide cerrar el programa antes de realizar cualquier cambio.

Windows 2000 o XP

  1. Use Mi PC para navegar hasta C:\Documents and Settings\All Users\Application Data\Rosetta Stone .
    • Si la carpeta Application Data está oculta, puede visualizarla haciendo clic en Herramientas > Opciones de carpeta .
    • Vaya a la ficha Ver .
    • Habilite la opción Mostrar archivos y carpetas ocultos .
  2. Haga clic con el botón secundario en el directorio de Rosetta Stone y, a continuación, seleccione Propiedades en el menú que aparece
  3. En la ventana Propiedades, abra la ficha Seguridad
  4. Asegúrese de que todos los usuarios tienen el permiso Control total en el directorio
  5. Haga clic en Aplicar y luego en Aceptar

Windows Vista

  1. Use PC para navegar hasta C:\ProgramData\Rosetta Stone\ .
    • Si la carpeta Program Data está oculta, puede visualizarla haciendo clic en Organizar > Opciones de carpeta .
    • Vaya a la ficha Ver .
    • Habilite la opción Mostrar archivos y carpetas ocultos .
  2. Haga clic con el botón secundario en el directorio de Rosetta Stone y, a continuación, seleccione Propiedades en el menú que aparece.
  3. En la ventana Propiedades, abra la ficha Seguridad.
  4. Asegúrese de que todos los usuarios tienen el permiso Control total en el directorio.
  5. Haga clic en Aplicar y luego en Aceptar.

Mac

  1. Use el Buscador para desplazarse hasta Macintosh HD > Biblioteca > Soporte para las aplicaciones > Rosetta Stone Versión 3 .
  2. Haga clic una vez para resaltar la carpeta Rosetta Stone Versión 3 y, a continuación, presione Apple + I en el teclado.
  3. En la pantalla de información, expanda Detalles en la sección Propiedad y permisos.
  4. Configure los permisos para que su cuenta sea la propietaria, con permisos de lectura y escritura para todos los usuarios.
  5. Haga clic en el botón ‘Aplicar a los elementos incluidos’.

Solución 3

Si con los pasos anteriores no se ha solucionado el error, el siguiente paso consiste en eliminar la base de datos de progreso del usuario. La próxima vez que utilice el programa, tendrá que volver a crear las cuentas de usuario. Para eliminar el archivo, primero cierre el programa y luego siga los pasos que se detallan a continuación para eliminar el archivo tracking.db3:

Windows 2000 o XP

  1. Diríjase a Inicio.
  2. Haga clic en PC.
  3. Desplácese hasta C:\Documents and Settings\All Users\Application Data\Rosetta Stone .
    • Si la carpeta Application Data está oculta, puede visualizarla haciendo clic en Herramientas > Opciones de carpeta .
    • Vaya a la ficha Ver .
    • Habilite la opción Mostrar archivos y carpetas ocultos .
  4. Elimine el archivo tracking.db3 .

Windows Vista

  1. Vaya al menú Inicio.
  2. Haga clic en PC.
  3. Desplácese hasta C:\ProgramData\Rosetta Stone\ . .
    • Si la carpeta Program Data está oculta, puede visualizarla haciendo clic en Organizar > Opciones de carpeta .
    • Vaya a la ficha Ver .
    • Habilite la opción Mostrar archivos y carpetas ocultos .
  4. Elimine el archivo tracking.db3 .

Mac OS X

  1. Use el Buscador para desplazarse hasta Macintosh HD > Biblioteca > Soporte para las aplicaciones > Rosetta Stone Versión 3 .
    • Elimine el archivo: tracking.db3.

Si con estos pasos no se resuelve el error, póngase en contacto con nuestro equipo de asistencia de productos .

¿Ha sido este artículo de ayuda?