Rosetta Stone Поддержка

Поддержка

Представление Adobe Flash в программе Rosetta Stone Advantage

Представление Adobe Flash в программе Rosetta Stone® Advantage
 
Перед началом курса в программе Rosetta Stone Advantage, вам необходимо разрешить программе  Adobe Flash Player иметь доступ к вашему микрофону и камере.  Когда зашли в программу,  вам представлено информационное окно с опцией предоставить этот доступ.  Вам необходимо просто щелкнуть на «Allow» (Разрешить) и на «Remember» (Запомнить мой ответ) и затем щелкнуть на «Close» (Закрыть информационное окно).
 
User-added image 

Если вам не представлена эта опция или не можете двинуться дальше, пожалуйста, выберите тип ошибки из нижестоящего списка. Под ссылкой найдете более подробную информацию об ошибке и ее решении.

«Failure to display» (Невозможно отобразить)
 
Если не появляется информационное окно окно с опцией предоставить доступ к камере и к микрофону, это, потому что зум страницы в браузере установлен не на 100%. 
 
User-added image
 
Выберите свой браузер из списка и щелкните на соответствующую ссылку:
 
Internet Explorer

1.  Щелкните на «View» (Вид) сверху на экране.

2.  Выберите опцию «Zoom» (Зум) и установите его на 100%.
 
User-added image
 
3.  Закройте окно и браузер, а затем заново запустите его.
 
Mozilla Firefox

1.  Щелкните на кнопку «Menu» (Меню) в вехнем правом углу экрана.

2.  Используя «+» и «-», установите вид на 100%.
 
User-added image
 
3.  Закройте окно и браузер, а затем заново запустите его.
 
Google Chrome
 
1.  Щелкните на икону, изображающую лупу в верхнем правом углу экрана.                

2.  Выберите опцию «Reset to default» (Установить по умолчанию), чтобы вернуть браузер на изначальное разрешение 100%.
 
User-added image
 
3.  Закройте окно и браузер, а затем заново запустите его.
 
Назад к началу


 
Опция "Enable hardware acceleration"
 
Если в информационном окне вам предложено «Enable hardware acceleration» (Запустить ускорение аппаратуры), это – потому что ваш браузер работает в засекреченном режиме. 
 
User-added image
 
Выберите свой браузер из списка и щелкните на соответствующую ссылку:
 
Mozilla Firefox
 
1.  Щелкните на кнопку «Menu» (Меню) в вехнем правом углу экрана и выберите «Options» (Опции).
 
User-added image
 
2.  На следующем экране, щелкните на икону «Privacy» (Секретность), и, в секции «History» (История) выберите «Use custom settings for history» (Использовать настройки по умолчанию для истории).
 
User-added image
 
3.  Убедитесь в том, что опция «Always use private browsing mode» (Всегда использовать засекреченный режим браузера) не активирована, и в том, что опция «Accept cookies from sites» (Принять cookie файлы с веб страниц) и «Accept third party cookies» (Принять cookie файлы с посторонних веб страниц) активированы.
 
User-added image
 
4.  Щелкните на «Show Cookies» (Показать cookie файлы).

5.  Выберите «Remove All Cookies» (Удалить все файлы cookiе), а затем щелкните на «Close» (Закрыть).
 

User-added image
 
6. Щелкните «OK» (ОК).

7.  Повторите Шаг № 1, и щелкните на икону  «Advanced» (Допольнительные Настройки).

8.  Выберите опцию «Network» (Сеть).

9.  В секции «Cached Web Content» (Сached содержание) и выберите «Clear Now» (Почистить).
 
User-added image 

10.  Щелкните на «OK» (ОК).
 
Google Chrome
 
Чтобы решить эту проблему в браузере Google Chrome, выберите кнопку «Menu» (Меню), и щелкните на «New Window» (Новое Окно) и затем присоединитесь к программе Rosetta Stone Advantage.
 
User-added image
 

Назад к началу
 

Помогла ли эта статья?

Самые популярные темы
Предыдущий месяцСледующий месяц
ПнВтСрЧтПтСбВс