Rosetta Stone サポート

サポート

バージョン4(CD-ROM版)をアップデートしたら、学習履歴が消えてしまった

アップデートのインストールに失敗した場合、学習履歴データはパソコンから削除されてしまいます。 以下の操作を行って頂くことで、学習履歴を抽出/復元することができます:


  1. 学習履歴ファイルを再構築し、オンラインサーバーからデータの同期をおこないます
  2. 学習履歴ファイルのバックアップファイルを探します
     
Windows XPをご利用の方はこちら
Windows VistaまたはWindows7をご利用の方はこちら

 

WindowsXPをご利用の方は、以下の手順に従ってください


最初に、学習者のプロファイルデータ(学習履歴の情報)を同期します:
  1. [スタート]-[コンピュータ]-[ローカルディスク (C:)]-[Documents and Settings]-[All Users]-[Application Data]-[Rosetta Stone]-[TOTALe]の順にフォルダを開きます
    ※[Application Data]が表示されない場合:
・画面上の[ツール]-[フォルダオプション]をクリックします。
・「フォルダオプション」が開きます。上の[表示]タブをクリックします。
・[詳細設定]の一覧から、[ファイルとフォルダの表示]を確認します。
・[すべてのファイルとフォルダを表示する]をクリックします。
・[OK]をクリックして[フォルダオプション]を閉じます
  1. [tracking.db3]ファイルを右クリックし、[名前の変更]を左クリックします
  2. 現在の[tracking.db3]から[tracking1.db3]に変更します
  3. 現在開いている画面は開いたまま、ロゼッタストーンを起動させます
  4. 新しい学習者の作成画面が表示されますので、必要事項を入力ください。
    ※また、メールアドレスとパスワードは以前、登録頂いたものを入力ください
  5. ホーム画面に進むと、ご自身の学習履歴が復元されていることが確認できます
  6. 上記の作業を行っても、改善が見られない場合には、次のステップに進んでください
     
次の方法として、バックアップファイルから学習履歴の復元します:
  1.  [TOTALe]フォルダを開きます
  2. [tracking.db3]を右クリックし、[削除]をクリックします
  3.  [スタート]-[コンピュータ]-[ローカルディスク (C:)]-[Documents and Settings]-[All Users]-[Application Data]-[Rosetta StoneLtdBackup]の順にフォルダを開きます
  4. 更新日が最新の[trackingX.db3]ファイルをコピーします
  5. [TOTALe]フォルダに戻ります
  6. 右クリックし、[貼り付け]をクリックします
  7. コピーをした[trackingX.db3]ファイルを右クリックし、[名前の変更]から、[tracking.db3]に修正して、[Enter]を押します
  8. Rosetta Stone TOTALeを起動させ、学習者名が表示されますので、開始すると学習履歴が復元されるはずです



Windows Vista またはWindowsをご利用の方は、以下の手順に従ってください:


最初に、学習者のプロファイルデータ(学習履歴の情報)を同期します
  1. [スタート]-[コンピュータ]-[ローカルディスク(C:)]-[ProgramData]-[Rosetta Stone]-[TOTALe]の順に開きます。
    ※[Program Data]が表示されない場合:
    左上のツールバーから、[整理]-[フォルダと検索のオプション]をクリックします
    「フォルダオプション」画面が表示されます。左上の[表示]タブをクリックします
    [詳細設定]の一覧から、[ファイルとフォルダの表示]の項目にあります、[すべてのファイルとフォルダを表示する]をクリックして選択します。
  2. [tracking.db3]ファイルを右クリックし、[名前の変更]を左クリックします
  3. 現在の[tracking.db3]から[tracking1.db3]に変更します
  4. 現在開いている画面は開いたまま、ロゼッタストーンを起動させます
  5. 新しい学習者の作成画面が表示されますので、必要事項を入力ください
    ※また、メールアドレスとパスワードは以前、登録頂いたものを入力ください
  6. ホーム画面に進むと、ご自身の学習履歴が復元されていることが確認できます
  7. 上記の作業を行っても、改善が見られない場合には、次のステップに進んでください
     
次の方法として、バックアップファイルから学習履歴の復元します
  1. [TOTALe]フォルダを開きます
  2. [tracking.db3]を右クリックし、[削除]をクリックします
  3. [スタート]-[コンピュータ]-[ローカルディスク(C:)]-[ProgramData]-[ RosettaStoneLtdBackup]の順に開きます。
  4. 更新日が最新の[trackingX.db3]ファイルをコピーします
  5. [TOTALe]フォルダに戻ります
  6. 右クリックし、[貼り付け]をクリックします
  7. コピーをした[trackingX.db3]ファイルを右クリックし、[名前の変更]から、[tracking.db3]に修正して、[Enter]を押します
  8. Rosetta Stone TOTALeを起動させ、学習者名が表示されますので、開始すると学習履歴が復元されるはずです

この記事は役に立ちましたか?

人気のあるトピック
先月来月