Rosetta Stone Soporte

Soporte

TELL ME MORE – Versión incompatible de Internet Explorer se detectó durante la instalación del software

El programa de Tell Me More versión 10 DVD-ROM trabaja con el navegador de Internet Explorer 8 o una versión mayor.

Para resolver este problema, actualice su versión de internet Explorer en: https://www.microsoft.com/es-es/download/internet-explorer.aspx

Si aún necesita de ayuda, por favor contacte a Soporte técnico de Rosetta Stone.


 

¿Ha sido este artículo de ayuda?

Temas populares
Mes anteriorMes siguiente
lunmarmiéjueviesábdom