Rosetta Stone Soporte

Soporte

Error 3221 – La Aplicación no es compatible con la versión del curso.

Puede que tenga una versión antigua de los discos de niveles del idioma. 

Este puede ser causado cuando está instalando un nivel de idioma de una versión antigua  a una versión más nueva de Rosetta Stone. Puede encontrar la versión del disco de idioma en el frente del disco. Por ejemplo leerá algo como 7.3.0r6.


Si tiene un disco de idioma con una versión menor de 7.5.2 por favor contacte Soporte Técnico de Rosetta Stone para más asistencia. 
 

¿Ha sido este artículo de ayuda?

Temas populares
Mes anteriorMes siguiente
lunmarmiéjueviesábdom