Rosetta Stone Soporte

Soporte

Productos Antiguos de Rosetta Stone: Códigos de Errores

Productos antiguos de Rosetta Stone:  Códigos de errores.

Use este artículo para encontrar información sobre los códigos de errores que se presenten en su programa Rosetta Stone Version 3 instalado en su red de Área Local.  Por favor revise la notificación sobre cambios a nuestra póliza de soporte para el software de Rosetta Stone Network Version 3 en este enlace: http://support.rosettastone.com/es/empresas/articles/Notification-Version-3-Customer-Hosted-Product-Support-Change-for-Schools-and-Organizations/

Solución de Problemas para:  
Error 1722

Para resolver el error 1722 pudiera requerir una instalación desde cero.  Si esto ocurrió durante un intento de actualización de la versión del servidor, la base de datos pudiera estar dañada.

El error 1722 es un error del instalador de Windows el cual reporta "Error 1722. Hay un problema con este paquete de Windows Installer. Un programa ejecutado como parte de la instalación no se completó como se esperaba. Póngase en contacto con su personal de soporte técnico o con el proveedor del paquete."  y puede ocurrir por varias razones.  El mensaje de error es seguido por texto de 'Acción' con un nombre específico.

Por ejemplo:

User-added image
Si ya ha hecho clic en "OK" y no está seguro de la Acción  en su caso particular, haga clic al enlace "Cómo determinar la acción en Event Viewer de Windows" que aparece más abajo.

Nota:  Si usted encuentra este error durante una Actualización a la versión existente en el servidor, y usted no ha hecho clic en ninguna opción como "OK", por favor lea todas las opciones primero.  Si esto ocurre durante un intento de Actualización de la versión del Servidor, la base de datos original pudiera estar dañada.  Usted debería considerar una instalación desde cero.

Soluciones para problemas conocidos:  Por favor haga clic al enlace perteneciente a su Acción más abajo:

Acción: ExtractNewApp
Acción: CreateFirewallExceptions
Acción: ChangeMySQLPassword
Acción: RestoreMySQLDB
Cómo determinar la acción desde Event Viewer de Windows

Acción: ExtractNewApp

Esto ocurre mientras se intenta instalar la Aplicación en una unidad de disco diferente a la del Sistema Operativo. Si recibe este error, debería instalar el programa en la unidad de disco del Sistema Operativo (usualmente la unidad C:).  Si intenta economizar espacio en disco, todavía puede instalar los Niveles del Lenguaje en una unidad de disco diferente, pero recomendamos utilizar la predeterminada (C:)

Regresar al inicio

Acción: CreateFirewallExceptions

Este error se puede causar cuando:
  • Instalando Rosetta Stone Manager Version 3 Server en un Sistema Operativo no soportado.  Para más información vea los Requerimientos de Sistema.
  • El servicio de Windows Firewall está desabilitado.
  • Instalando una versión del Server o Manager anterior a la versión 3.6 o Network client anterior a la versión 3.4.3 en un Sistema Operativo de 64-bit.

Habilite el servicio de Windows Firewall

En Widows XP o Windows Server 2003:

1. Vaya a: Control Panel > Administrative Tools > Services.

2. Si el Startup Type de Windows Firewall/Internet Connection Sharing (ICS) service no está seleccionado como Automatic, seleccione Automatic.  Estos servicios pueden ser cambiado al estando anterior luego de terminada la instalación.

Windows Vista, Windows 7, o Windows Server 2008:

1. Vaya a: Control Panel > System Maintenance > Administrative Tools > Services.

2. Si el Startup Type de Windows Firewall/Internet Connection Sharing (ICS) service no está seleccionado como Automatic, seleccione Automatic.  Estos servicios pueden ser cambiado al estando anterior luego de terminada la instalación.

Regresar al inicio

Acción: ChangeMySQLPassword

Este error puede ser causado por:
  • Instalar Rosetta Stone en un disco duro que no es donde se aloja el Sistema Operativo, usualmente la unidad C:  Si usted necesita más espacio en disco para alojar el contenido de los Niveles de Rosetta Stone, usted puede instalar los CDs del lenguaje en una unidad diferente, pero recomendamos instalar en el disco predeterminado siempre que sea posible.
  • Instalar desde una cuenta que no sea Administrador o una cuenta que tenga restricciones. Entre como un administrador local  si es posible y reinicie la instalación.
  • La computadora donde está instalado ya tiene una ruta (path statement) general de MySQL.  Si es así, podría  remover temporalmente la ruta hasta completar la instalación.

Regresar al inicio

Acción: RestoreMySQLDB

Este error puede ocurrir mientras se realiza una actualización de Rosetta Stone Manager porque el contenido de los CDs del lenguaje  se almacenó en otra unidad que es la localidad predeterminada (como en un disco duro secundario).

Cuando el archivo RestoreMySQLDB se ejecuta, busca un backup de la data de MySQL.  La data del backup usualmente se almacena en:
  • C:\Documents and Settings\All Users\Application Data\Rosetta Stone Manager V3 Server Backup\rsmv3_backup.sql
ó en Windows Vista/7/Server 2008:
  • C:\ProgramData\Rosetta Stone Manager V3 Server Backup\rsmv3_backup.sql
Si la data del lenguaje está en una unidad de disco secundaria, el backup tambien créa el dump de MySQL en la unidad de disco secundaria.  Cuando ocurre la restauración, el instalador busca la data del backup un local equivocado.

Nota: Si no puede encontrar la data del lenguaje, podrá encontrar su ubicación en el archivo InstallerDefaults.xml que se encuentra en C:\Program Files\Rosetta Stone\Rosetta Stone Manager V3 Server\utility\support\config\InstallerDefaults.xml

Podrá resolver este error si no hizo click en a ninguna cosa como "OK" despues de ver el error:

1. Crée la carpeta Rosetta Stone Manager V3 Server Backup faltante en el directorio:
  • C:\Documents and Settings\All Users\Application Data
ó en Windows Vista/7/Server 2008:
  • C:\ProgramData

2. Encuentre el archivo rsmv3_backup.sql

3. Copie rsmv3_backup.sql y peguelo en la nueva carpeta Rosetta Stone Manager V3 Server Backup.
Ahora podrá actualizar Rosetta Stone Manager V3 Server.

Si todavía se está encontrando el error 1722, ó ha recibido un error 1722 diferente al mencionado en este artículo, por favor considere una instalación desde cero si esto le ocurre durante la instalación de una actualización.

Regresar al inicio

Cómo determinar la acción desde Event Viewer de Windows

Windows XP/Server 2003:
  1. Abra el menú de inicio
  2. Haga clic derecho sobre "My Computer"
  3. Seleccione "Manage"
  4. Expanda Computer Management (Local) -> Event Viewer y seleccione ‘Application’ Event Log

Windows Vista, Windows 7, or Windows Server 2008:
  1. Abra el menú de inicio
  2. Haga clic derecho sobre "Computer"
  3. Seleccione "Manage"
  4. Expanda Computer Management (Local) -> System Tools -> Event Viewer -> Windows Logs y seleccione ‘Application’ Event Log

Busque una entrada próxima al intento de instalación de su Server, con un Source de MSInstaller, y un ID de evento 11722.

User-added image
User-added image

Regresar al inicio

Regresar a Códigos de Errores.

Errors 2120, 2111, 2119

Este error es causado por tener Trend Micro Anti-virus instalado en la Estación de Trabajo donde se trata de correr Rosetta Stone.  Para correr Rosetta Stone usted debe desabilitar Trend Micro Anti-Virus.

Desabilitando Trend Micro Anti-Virus

1. Haga clic derecho sobre el incono de Trend Micro que se encuentra en la Barra de Tareas.

User-added image

2. Seleccione "Protection Against Spyware & Viruses"

User-added image

3. Una ventana emergente aparecerá preguntando: "How soon do you want to automatically reactivate your protection?"

4. Seleccione "Reactivate Manually" del menú desplegable.

User-added image

5. Haga clic en el botón "Set"

User-added image
 

Con Trend Micro deshabilitado podrá utilizar Rosetta Stone sin dificultades.


Reactivando Trend Micro Anti-virus

1. Haga clic derecho sobre el incono de Trend Micro que se encuentra en la Barra de Tareas.

User-added image
2. Seleccione "Protection Against Spyware & Viruses"
User-added image
Si usted quisiera poder correr Rosetta Stone sin tener que deshabilitar su software de seguridad,  por favor contacte Trend Anti-virus sobre cómo configurar los filtros de aplicaciones en su software.

Regresar a Códigos de Errores.
 
Error 2122

Este error puede ocurrir si hubo un error durante la actualización de la aplicación cliente Rosetta Stone Network.

Corrigiendo error 2122 Database out of Date.

1. Abra Rosetta Stone

2.En la página de entrada, escriba el nombre del Host ó la dirección IP que su cliente usa para conectarse al Rosetta Stone Manager Server.
User-added image
3. Cierre Rosetta Stone

4. Haga clic en "Start"

5. Haga clic en "My Computer"
User-added image
6. Haga doble clic en "Local Disk c:"

7. Haga clic en "Documents and Settings"

8. Haga clic en "All Users"

9. Haga doble clic en "Application Data"

10. Haga doble clic en "Rosetta Stone"

11. Haga doble clic en "Network"

12. Haga clic derecho en el archivo "tracking.db3"

13. Seleccione "Delete"
User-added image
14. Haga clic en "Yes"
User-added image
15. Abra Rosetta Stone

16. Entre la dirección IP o el nombre del Server.

17. Haga clic en "Save Changes"
User-added image
18. Entre a Rosetta Stone

Regresar a Códigos de Errores

Errors 2123 or 2125
User-added image

El error 2123 ocurre en estaciones de trabajo Windows Vista y Windows 7 32/64-bit. Este error se le atribuye a la envoltura (wrapper) de la aplicación Rosetta Stone Network v3.4.3.  En ocasiones el wrapper de la aplicación encuentra conflictos de permisos con los nuevos Sistemas Operativos de Windows.  (Nota: El error 2125 puede ser resuelto con los mismos pasos)

Para prevenir este error, siempre instale la aplicación Rosetta Stone Network version 3 desde la cuenta del administrador de la local del equipo, y siga los pasos siguientes:

1. Cierre la aplicación y reinicie el equipo afectado.

2. Abra la aplicación y determine si el error todavia ocurre.

3. Si el error persiste, cierre la aplicación, navegue hacia la localidad siguiente en computadores Windows Vista o 7: C:\ProgramData\Rosetta Stone\Network. 

Abra el archivo dynamicStoredPaths.xml con un programa editor de texto (como Microsoft Notepad).  La data debe lucir como esta:

<installerDefaults pathToAllUsers="C:\ProgramData\Rosetta Stone\Network">
<databaseConnector>
<localDatabasePath>C:\ProgramData\Rosetta Stone\Network\tracking.db3</localDatabasePath>
</databaseConnector>
<defaultLocales>
<installerDefaultLocale>en-US</installerDefaultLocale>
</defaultLocales>
<directories>
<languageDataBasePath>C:\ProgramData\Rosetta Stone\Network\Content</languageDataBasePath>
</directories>
<trackingServiceIPAddress></trackingServiceIPAddress>
</installerDefaults>


Edite la data para incluir la dirección IP o el nombre del hosts de su servidor (o use 127.0.0.1 si se trata de una instalción stand-alone) así:

<installerDefaults pathToAllUsers="C:\ProgramData\Rosetta Stone\Network">
<databaseConnector>
<localDatabasePath>C:\ProgramData\Rosetta Stone\Network\tracking.db3</localDatabasePath>
</databaseConnector>
<defaultLocales>
<installerDefaultLocale>en-US</installerDefaultLocale>
</defaultLocales>
<directories>
<languageDataBasePath>C:\ProgramData\Rosetta Stone\Network\Content</languageDataBasePath>
</directories>
<trackingServiceIPAddress>YOUR IP ADDRESS</trackingServiceIPAddress>
</installerDefaults>


Guarde los cambios al archivo dynamicStoredPaths.xml.

4. En el mismo archivo, encontrará un archivo llamado tracking.db3.  Borre este archivo.  (Nota: La proxima vez que arranque el cliente Rosetta Stone Network Version 3,  este generará un archivo tracking.db3 nuevo.

5. Reinicie el equipo y abra la aplicación para determinar si el error todavia ocurre.
6. Si el error todavia ocurre, desinstale la aplicación via el Control Panel.  Borre los folders siguientes:
  •     C:\ProgramData\Rosetta Stone\Network
  •     C:\Program Files\Rosetta Stone\Rosetta Stone Network Version 3 (32 bit) o
  •     C:\Program Files (x86)\Rosetta Stone\Rosetta Stone Network Version 3 (64 bit)

7. Reinicie el sistema, asegúrese de entrar con la cuenta del administrador local del equipo. e instale la aplicación desde el .EXE que se encuentra en el CD "Application", no desde el paquete .MSI.

8. Apague User Account Control (UAC)  via Control Panel>User Accounts>User Accounts>User Account Control si es permitido por la política de su organización.

9. Cree un nuevo enlace para la aplicación Rosetta Stone Network v3 en su escritorio navegando hacia C:\Program Files\Rosetta Stone\Rosetta Stone Network Version 3 (32-bit) o C:\Program Files (x86)\Rosetta Stone\Rosetta Stone Network Version 3 (f64-bit).  Haga clic derecho en RosettaStoneNetworkVersion3.exe y seleccione: "Create Shortcut".  Arrastre o copie este enlace en su escritório.  Luego intente abrir el programa con el nuevo enlace.

10. Si las soluciones anteriores no resuelven el problema, desafortunadamente ya no podemos seguir asistiendo le con este asunto. Para más información sobre nuestra política de soporte, para el software Rosetta Stone Version 3 Network, por favor revise esta notificación:  
http://support.rosettastone.com/es/empresas/articles/Notification-Version-3-Customer-Hosted-Product-Support-Change-for-Schools-and-Organizations/search

Regresar a Códigos de Errores.
 

Error 4112

El error 4112 significa que el programa Rosetta Stone version 3 Network no puede cargar la data del lenguaje asignada al  estudiante.  Si durante la instalación del software de Rosetta Stone server usted seleccionó una localidad diferente a la predeterminada para la data del lenguaje, usted tendría que reinstalar el software del servidor y seleccionar la ruta predeterminada la la data del lenguaje.  De lo contrario, por favor siga los paso siguientes:

1. Abra Rosetta Stone Language Utility, e ingrese con la cuenta super_admin.

2. Seleccione la opción para remover el lenguaje, y verifique si el lenguaje que el estudiante está intentando usar está en la lista.

3. Si el lenguaje no está en la lista, regrese a la pantalla principal, y seleccione para agregar el lenguaje.  Cuando le solicite que entre el CD del lenguaje, entre el CD del lenguaje que el estudiante está usando y presione OK.  Una vez que el lenguaje esté instalado, cierre Language Utility y abra Rosetta Stone verison 3 learner application.  Ingrese con la cuenta del estudiante para verificar si continúa recibiendo error 4112.

4.  Si el nivel del lenguaje está listado tendrá que removerlo primero.  Seleccione el nivel del lenguaje y haga clic en "Remove the selected language".  Una vez que el nivel del lenguaje se haya removido, reinstale utilizando el paso 3.

Si las soluciones anteriores no le ayudan a resolver el problema, por favor tenga en cuenta que Rosetta Stone version 3 instalada en su red de área local  ya no tiene soporte.  Para mas información sobre nuestra política de soporte, para el software Rosetta Stone Version 3 Network, por favor revise esta notificación: 

http://support.rosettastone.com/es/empresas/articles/Notification-Version-3-Customer-Hosted-Product-Support-Change-for-Schools-and-Organizations/search

Regresar a Códigos de Errores
Error 5411

Este error aparece Rosetta Stone version 3 instalada en la red de área local y significa que el programa ha abierto en modo demostración porque no hay licencia disponible en el servidor.  Esto puede ocurrir si no hay licencia activada en el servidor, si el Rosetta Stone Licensing service no está corriendo o no puede ser contactado, si los archivos de la licencia se han dañado o corrompido.  En adición a esto, o en lugar del mensaje de error, también puede ver íconos de candados sobre las unidades.

User-added image
Para resolver este problema, usted necesita tener acceso al servidor (la computadora donde el Rosetta Stone Server está instalado).  Pudiera necesitar ayuda del soporte de informática de su organización si usted no tiene acceso al servidor.   En una instalación stand-alone (autónoma), el software de Rosetta Stone server y Network están ambos instalados en la misma computadora.

Para iniciar la resolución de este errror, haga clic en una de las sesiones que aparecen mas abajo: Si usted sabe que las licencias no han sido activadas o lo determina en el sesión 1 vea:

Y por último, si el nombre de su servidor ha cambiado recientemente o ninguno de estos procedimiento resuelven o exponen este problema, usted querrá asegurarse de que el archivo de la licencia está configurado correctamente usando:


Sesión 1:  Cómo consultar el servidor de las licencias para determinar el estado de los códigos de las licencias.

Para usuarios de Windows:

1. En la máquina donde usted tiene instalado Rosetta Stone Manager V3 Server, navegue a:
C:\Program Files\Rosetta Stone\Rosetta Stone Manager V3 Server\utility (32-bit) o C:\Program Files (x86)\Rosetta Stone\Rosetta Stone Manager V3 Server\utility (64-bit)

2. Abra lmtools.exe
User-added image
3. Selecione la pestaña "Start/Stop/Reread"

4. Marque la caja "Force server shutdown.

5. Haga clic en  "Stop Server"

6. Haga clic en "Start Server"

7. Haga clic en "ReRead License file"
El barra de status ubicada en el borde de abajo del lmtools debería desplegar "Reread Server License File Completed" luego de algunos segundos.

8. Vaya a la pestaña del Server Status y haga clic en "Perform Status Enquiry"
9. Desplazar hacia abajo para verificar que todas las licencias estan listadas.  Un ejemplo con licencias disponibles:
Users of SK-ENG-L1-NA-PE-NA-NA-Y-3:  (Total of 1 licenses issued;  Total of 0 licenses in use)
Nota: Esta linea indicaría que "English US Level 1" está activado, con un asiento de licencia disponible.

10. Si las licencias no están disponible para sus Niveles del Lenguaje o usted ve un error como: Licensing error: -97, su archivo de licencias pudiera estar dañado.  Abra el archivo lmgrd.log el cual está localizado en el folder de utilidades junto al lmtools.exe.  Si sus licencias (listadas como SK-XXX-LX-NA-PE-NA-NA-Y-3, o por ejemplo, en el caso de English US Level 1, SK-ENG-L1-NA-PE-NA-NA-Y-3) tienen una notación diciendo "untrusted"  o "unsupported", el archivo de las licencias se ha corrompido.  Si este es el caso, sus licencias son irrecuperables y su software no continuará funcionando sin antes activar.

Usted puede contactarnos para solicitar licencias de reemplazo. Por favor incluya información sobre número de orden y especificaciones sobre el número de licencias para cada Nivel del Lenguaje.

Por favor revise la notificación sobre cambios a nuestra póliza de soporte para el software de Rosetta Stone Network Version 3 en el enlace de más abajo el cual contiene información de contacto para revisar nuestras ofertas de productos actuales.  Notificacion: 
http://support.rosettastone.com/es/empresas/articles/Notification-Version-3-Customer-Hosted-Product-Support-Change-for-Schools-and-Organizations/

Para usauarios de Mac:

Para consultar el servidor de licencia en su instalación en Macintosh necesitará descargar una herramienta que hemos creado para este propósito:

1. Descargue maclicensing(bundled)v1.0c.command.zip a una localidad conocida como Desktop o el folder Downloads.

2. Haga doble clic en "maclicensing(bundled)v1.0c.command.zip" para extraer un script llamado "maclicensing(bundled)v1.0c.command".

3. Abra "maclicensing(bundled)v1.0c.command" para ver la siguiente ventana en Terminal:
User-added image
4. Introuduzca '2' y presione "Enter" para detener el License Server.

5. Espere por alrededor de 10 segundos e introduzca '1"  para iniciar el License Server

6. Introduzca "3" y presione "Enter" para releer el archivo de licencia.

7. Introduzca "4" y presione "Enter" para consultar status de la licencia.

8. Una vez completado el reporte, desplazar hacia arriba en la ventana para encontrar las líneas siguientes:

Performing Status Enquiry...
lmutil - Copyright (c) 1989-2009 Acresso Software Inc. All Rights Reserved.
Flexible License Manager status on Thu 8/18/2011 15:48
License server status: 27000 @127.0.0.1
License file(s) on 127.0.0.1: /usr/local/rsmv3/utility/rslmc.lic:
Nota: Si el número del puerto/ Status del License Server, el cual se muestra mas arriba, es 27001 o algo diferen0different0, repita los pasos del 4-8, pero esta vez espere más tiempo en el paso 5 y debería mostrar 27000 si se le dá tiempo suficiente antes de iniciar el License Server.

9. Desplazar hacia abajo para verificar que todas las licencias están listadas.  Un ejemplo de licencias disponibles está listado más abajo:
Users of SK-ENG-L1-NA-PE-NA-NA-Y-3: (Total of 1 license issued; Total of 0 licenses in use)
Nota: Esta línea indicaría que English US Level 1 está activado, con un asiento de licencia disponible.

10. Si las licencias no están disponible para sus Niveles del Lenguaje o usted ve un error como: Licensing error: -97, su archivo de licencias pudiera estar dañado.  Abra el archivo lmgrd.log el cual está localizado en el folder de utilidades junto al lmtools.exe.  Si sus licencias (listadas como SK-XXX-LX-NA-PE-NA-NA-Y-3, o por ejemplo, en el caso de English US Level 1, SK-ENG-L1-NA-PE-NA-NA-Y-3) tienen una notación diciendo "untrusted"  o "unsupported", el archivo de las licencias se ha corrompido.  Si este es el caso, sus licencias son irrecuperables y su software no continuará funcionando sin antes activar.

Usted puede contactarnos para solicitar licencias de reemplazo. Por favor incluya información sobre número de orden y especificaciones sobre el número de licencias para cada Nivel del Lenguaje.

Por favor revise la notificación sobre cambios a nuestra póliza de soporte para el software de Rosetta Stone Network Version 3 en el enlace de más abajo el cual contiene información de contacto para revisar nuestras ofertas de productos actuales.  Notificación:
http://support.rosettastone.com/es/empresas/articles/Notification-Version-3-Customer-Hosted-Product-Support-Change-for-Schools-and-Organizations/

Regresar al inicio

Sesión 2:  Cómo activar los niveles del lenguaje que no se han activado aún.

Si sus códigos de licencia no se han activado aún, siga estas instrucciones sobre cómo activar el Lenguaje vía internet:

1. Inicie Launguage Utility siguiendo los pasos siguiente en su Sistema Operativo:
  • Windows: Start > Program Files > Rosetta Stone > Rosetta Stone Manager V3 Server > Language Utility
  • Macintosh: Finder > Applications > Rosetta Stone Manager V3 Server > Language Utility > Rosetta Stone Version 3 Language Utility
2. Entre con su usrio super_admin

3. Seleccione "Activate Product"

4. Entre su Activation ID exactamente como aparece en el material de instalación o otra documentación proporcionada.
  •    Un Activation ID de la Version 3 válido se muestra en el formato: XXXXXX-XXXXX-XXXXX-XXXXX-XXXXXX
  •    Los Activation IDs son sensibles a mayúsculas/ minúsculas.
  •    Los guiones(-) son requeridos.
User-added image
5. Haga clic en "Activate"

6. Haga clic para confirmar la información de la licencia.

7. Repita los pasos del 2-5 para todos los Activation IDs

8. Haga clic en "Back" para "Manage Laguage Menu"

9. Haga clic en "Quit".  Su licencias deberían estar activadas.

Nota: Si quiere confirmar que sus códigos están activos o tiene alguna duda sobre la activación, vea la Sección 1 sobre cómo  consultar el License Server para determinar el estado de sus códigos de licencias.

Si la activación vía internet no está disponible en su organización, por favor tome en cuenta que la activación vía correo electrónico ya no está disponible. Por favor revise la notificación sobre cambios a nuestra póliza de soporte para el software de Rosetta Stone Network Version 3 en el enlace de más abajo el cual contiene información de contacto para revisar nuestras ofertas de productos actuales.  Notificación:
http://support.rosettastone.com/es/empresas/articles/Notification-Version-3-Customer-Hosted-Product-Support-Change-for-Schools-and-Organizations/

Regresar al inicio

Sesión 3: Cómo cambiar la inforación del host en el archivo de la licencia, si es requerido.

Para Windows solamente:

Si usted ha cambiado el nombre de la maquinado donde se encuentra el instalado el Rosetta Stone Manager version 3, su archivo de licencia debe ser actualizado. El archivo de la licencia se créa al momento de la instalación con el nombre del computador host en ese momento así que cualquier cambio al nombre del host haría este archivo invalido y resultaría en varios errores.

Para verificar que su archivo de licencia está configurado correctament,  siga los pasos mas abajo:

1. Abra una ventana del Command Prompt vía Start Menu > Run > Type cmd > Clic "OK"

2. Introduzca hostname y presione "Enter" esto retornará el nombre actual de su computadora el cual debe ser actualizado en el archivo de la licencia.

3. Navegue a C:\Program Files\Rosetta Stone\Rosetta Stone Manager V3 Server\Utility (32 bit) o  C:\Program Files(x86)\Rosetta Stone\Rosetta Stone Manager V3 Server\Utility (64 bit)

4. Abra rslmc.lic con un editor de texto como el Notepad. Debería lucir como este:
User-added image
5. Su archivo rslmc.lic debería ser identico a este excepto por al hostname encontrado en el paso 2 que debe reemplazar “yourcomputerhostname”

6. Si usted encuentra que el contenido de este archivo no es la correcta, actualice el hostname, guarde y cierre el archivo de la licencia.

Basado en permisos de su equipo, podrá que no le permita guardar los cambios directamente al carpeta utility.  Si este es el caso, guarde lo al desktop o otra localidad conocida.  Copie y sobreescriba el archivo rslmc.lic viejo con el creado recientemente arrastrando y dejando caer en la carpeta utility. Reinicie la consulta de la licencia como se describe en la Sección 1.

Regresar al inicio

Regresar a Códigos de Errores

Error 8114, 7112, o 8114/7112

Experimentar el error 8114 o 7112 individualmente o juntos puede significar problemas diferentes, y con frecuencia se resuelven de manera diferentes.

Error 8114
User-added image
Este error significa que el cliente Rosetta Stone Network puede encontrar el Server, pero no puede ver el Rosetta Stone Licensing Service.


Para Windows solamente:

1. Corra el el siguiente comando en el server: services.msc.  Esto traerá la ventana de  servicios.
2. Desplasar hacia abajo hasta las Rs.  Debería tener de 7-8 servicios cuyos nombres inician con Rosetta Stone.
3. Asegúrese que todos ellos están marcados como "Started".  Específicamente, asegúrese que el RosettaStoneLTDLicensing service está iniciado.  Si este o cualquier otro servicio no está inciado, intente iniciarlo manualmente.  Si el Licensing Service no inicia, o inicia, pero no se queda iniciado, necesitaría editar su archivo rslmc.lic.  Si el hostname de este computador ha cambiado desde la instalación de Rosetta Stone, el archivo rslmc.lic no se actualiza automáticamente para reflejar el nuevo hostname.  Cuando el Licensing Service se conecta al archivo rslmc.lic y encuentra al hostname equivocado, esto causa un fallo en el servicio.
4. Navegue a la localidad siguiente: C:\Program Files\Rosetta Stone\Rosetta Stone Manager V3 Server\utility (32-bit) o C:\Program Files (x86)\Rosetta Stone\Rosetta Stone Manager V3 Server\utility (64-bit).  Haga doble clic al programa lmtools.exe.  Seleccione la pestaña que dice "System Settings" y note el hostname que este listado.
5. En la misma localidad, localice y abra el archivo rslmc.lic con un editor de texto (como Notepad).  Si el hostname es differente editelo para que refleje el nuevo hostname.
6. Intente iniciar el Licensing Service nuevamente, o reincie su servidor si otros servicios no se iniciaron.
7. Inicie la aplicación Rosetta Stone Network Version 3 nuevamente para verifique si el problema ha sido resuelto.

Si la solución anterior no resuelve su problema, por favor tome en cuenta que el software Rosetta Stone Network v3 ya no tiene soporte de Rosetta Stone.  Por favor revise la notificación sobre cambios a nuestra póliza de soporte para el software de Rosetta Stone Network Version 3 en el enlace de más abajo el cual contiene información de contacto para revisar nuestras ofertas de productos actuales.  Notificación: http://support.rosettastone.com/es/empresas/articles/Notification-Version-3-Customer-Hosted-Product-Support-Change-for-Schools-and-Organizations/

Para Macintosh solamente:

1. Intente reiniciar el servidor primero, luego verifique si el problema se ha resuelto.  Si no, siga con el paso 2.
2. Descargue el siguiente Script para correr en Termainal:
https://download.trstone.com/productsupport/V3_Enterprise_Installers/Utilities/License_review/Mac/maclicensing(bundled)v1.0c.command.zip
3. Desempaque el script y córralo.
4. Seleccione la opción 2 para detener el Licensing Service.  Espere aproximadamente 20 segundos.
5. Seleccione la opción 1 para iniciar el Licensing Service. Espere aproximadamente 20 segundos.
6. Seleccione la opción 3 para recargar el archivo de la licencia.
7. Verifique si esto ha resuelto el problema.


Si la solución anterior no resuelve su problema, por favor tome en cuenta que el software Rosetta Stone Network v3 ya no tiene soporte de Rosetta Stone.  Por favor revise la notificación sobre cambios a nuestra póliza de soporte para el software de Rosetta Stone Network Version 3 en el enlace de más abajo el cual contiene información de contacto para revisar nuestras ofertas de productos actuales.  Notificación: 
http://support.rosettastone.com/es/empresas/articles/Notification-Version-3-Customer-Hosted-Product-Support-Change-for-Schools-and-Organizations/

Error 7112

User-added image

El error 7112 significa que el License Daemon (lmgrd) está conectando, pero la aplicación no.

1. Primero asegúrese que la versión del servidor sea compatible con la versión de la aplicación Network.  Use la table siguiente para determinar si su versión del servidor  y el cliente Network se corresponden. (Las versiones compatibles aparecen en la misma fila)

Manager ServerManager ClienteNetwork Cliente
3.0.103.0.103.1.7N
3.2.103.2.103.2.38N
3.3.63.3.63.3.12N
3.4.33.4.33.4.3N
3.5.23.5.23.4.3N
3.6.63.6.63.4.3N
3.7.03.6.63.4.3


Para Windows solamente:

Para determinar el número de versión del cliente Network, navegue a la siguiente carpeta: C:\Program Files\Rosetta Stone\Rosetta Stone Network Version 3\support\config (32-bit), o  C:\Program Files (x86)\Rosetta Stone\Rosetta Stone Network Version 3\support\config (64-bit).  Aquí podrá encontrar un archivo llamado applicationinfo.xml.  Abra este archivo.  Bajo <version> encontrará una versión mayor, menor, y corrección de errores. Esto corresponde la versión de lanzamiento de su software.Asi en el ejemplo siguiente tendríamos: v3.4.3N:

<applicationInfo>
<version>
<major>3</major>
<minor>4</minor>
<bugfix>3</bugfix>
</version>
<svnUrl>
http://svn.lan.flt/svn/DWapp/ManagedRoot/dist/DogwalkApp/3.5.3.0/win/RosettaStoneNetwork
</svnUrl>
<revision>22417</revision>
<versionDate/>
</applicationInfo>

Ahora, para encontrar la versión del software Rosetta Stone Server, desde el servidor, navegue hacia la siguiente car peta:
C:\Program Files\Rosetta Stone\Rosetta Stone Manager V3 Server\app (f32-bit) o C:\Program Files (x86)\Rosetta Stone\Rosetta Stone Manager V3 Server\app ( 64-bit).  Aquí encontrarás otro archivo llamado applicationInfo.xml. Otra vez, bajo  <version> encontrarás una versión mayor, menor y corrección de errores, las cuales corresponden a la version del server,  de acuerdo al ejemplo de abajo:

<applicationInfo>
<version>
<major>3</major>
<minor>6</minor>
<bugfix>6</bugfix>
</version>
<revision>14135</revision>
<versionDate>2010-04-22</versionDate>
</applicationInfo>

En el ejemplo de arriba, usted tendría instalada la versión v3.6.6.

Para Macintosh solamente:

Abra el Finder>Applications> mantenga presionada la techa CTRL y seleccione la aplicación Rosetta Stone Network V3. Seleccione "Get Info", en la sección "General" verá la línea de con la versión.  Note que la instalación de Rosetta Stone Network Version 3 usando el instalador 3.4.3 despliega la versión 3.5.3.  Trate 3.5.3 como un equivalente a 3.4.3.

Para ver la versión del servidor, desde Finder> Applications, abra la carpeta Rosetta Stone Manager V3 Server, luego CTRL+ clic el archivo llamado Language Utility y seleccione "Show Original".  Revise el archivo llamado "installed_version.txt" en  /usr/local/rsmv3.

2. Proximo, revise la configuración del proxy.

Para Windows solamente:

Abra Internet Explorer, selecione Tools > Internet Options > Connections > LAN Settings al fondo: Documente su configuración antes de hacer cualquier cambio, por si necesitara revertirlos. Asegúrese de que ninguna casilla esté seleccionada.  Presione OK y cierre. También asegúrese que Internet Explorer no está en modo Offline: Tools > work offline).

Para Macintosh solamente:

Seleccione la manzana de la esquina superior izquierda.  Seleccione "System Preferences", luego haga clic en el ícono "Network" Seleccione Ethernet, luego haga clic en Advanced.  Documente su configuración antes de hacer cualquier cambio, por si necesitara revertirlos. Asegúrese de que ninguna casilla esté seleccionada, luego presione OK y cierre.

3. Si ambas verificaciones resultaron bien, tendria que regresar a la computadora Server para verificar que los servicios de Rosetta Stone están corriendo.

Para Windows solamente:

  1. Corra el siguiente comando en su Server: services.msc.  Esto traerá su ventana de servicios. Desplazar hacia abajo a las Rs.  Debería tener de 7 a 8 servicios cuyos nombres inician con Rosetta Stone.  Asegúrese que todos los servicios están marcado como "started" y con el modo automatic.  Si algún servicio no está iniciado (started), intente iniciarlo manualmente, espere aproximadamente 30 segundos, luego siga con el próximo paso.
  2. Inicie la aplicación Rosetta Stone Network Version 3 para ver si el problema quedó resuelto.

Para Macintosh solamente:

  1. Primero, reinicie el servidor.  Si esto no resuelve el problema, siga con el paso 2.
  2. Inicie Terminal en su Mac visitando la siguiente localiad: MAC: Finder > Applications > Utilities > Terminal
  3. Entre el siguiente comando: sudo SystemStarter start.  Este le pedirá la contraseña de la cuenta del administrador loca.  Esto iniciará todos los servicios instalados en la Mac.
  4. Inicie la aplicación Rosetta Stone version 3 Network par ver si el problema está resuelto.

Si la solución anterior no resuelve su problema, por favor tome en cuenta que el software Rosetta Stone Network v3 ya no tiene soporte de Rosetta Stone.  Por favor revise la notificación sobre cambios a nuestra póliza de soporte para el software de Rosetta Stone Network Version 3 en el enlace de más abajo el cual contiene información de contacto para revisar nuestras ofertas de productos actuales.  Notificación: http://support.rosettastone.com/es/empresas/articles/Notification-Version-3-Customer-Hosted-Product-Support-Change-for-Schools-and-Organizations/

Error 8114/7112
User-added image

Experimentar el error 8114/7112 al mismo tiempo significa una desconexión general.

 
1. Verifique que la dirección IP o el Nombre del Host en campo service de la aplicación Network es el correcto.
Si usted usa el Nombre del Host, pruebe usando la dirección IP de su Server, y vice-versa si usted está usando la dirección IP para ver si se tiene resultado diferente.  Si esta es una instalación de una sola máquina, pruebe con la dirección IP: 127.0.0.1.  Si esto no resuelve el problema, pruebe el paso 2.
2. Corra el comando "ping"  a la dirección del servidor para verificar si la comunicación puede establecerse
  • Windows: Start > Run > cmd >  Entre: ping 'dirección IP del servidor'  Ejemplo: ping 10.40.66.10
  • MAC: Finder > Applications > Utilities > Doble clic en '' Terminal' > Entre: ping 'dirección IP del servidor'.  Si el comando ping puede verificar conectividad, pero el problema persiste, tendría que regresar al Servidor para asegurar que todos los servicios de Rosetta Stone están corriendo.


Para Windows solamente:

1. Corra el siguiente comando en el servidor: services.msc.  Esto traerá la ventana de servicios. 
2. Desplasar hacia abajo hasta la Rs. debería tener de 7 a 8 servicios cuyos nombres contienen Rosetta Stone.
3. Verifique que todos los servicios están marcados como "Started" y con modo Automatic.  Si algun servicio no está iniciado, intente iniciarlo manualmente, espere aproximadamente 30 segundos, luego siga con el siguiente paso.
4. Inicie la aplicación Rosetta Stone Network Version 3 para ver si el problema fue resuelto.


Para Macintosh solamente:

  1. Primero, reinicie el servidor.  Si esto no resuelve el problema, siga con el paso 2.
  2. Inicie Terminal en su Mac visitando la siguiente localidad: MAC: Finder > Applications > Utilities > Terminal
  3. Entre el siguiente comando: sudo SystemStarter start.  Este le pedirá la contraseña de la cuenta del administrador loca.  Esto iniciará todos los servicios instalados en la Mac.
  4. Inicie la aplicación Rosetta Stone version 3 Network par ver si el problema está resuelto.

Si la solución anterior no resuelve su problema, por favor tome en cuenta que el software Rosetta Stone Network v3 ya no tiene soporte de Rosetta Stone.  Por favor revise la notificación sobre cambios a nuestra póliza de soporte para el software de Rosetta Stone Network Version 3 en el enlace de más abajo el cual contiene información de contacto para revisar nuestras ofertas de productos actuales.  Notificación:
http://support.rosettastone.com/es/empresas/articles/Notification-Version-3-Customer-Hosted-Product-Support-Change-for-Schools-and-Organizations/

Regrese a Códigos de Errores.

¿Ha sido este artículo de ayuda?

Temas populares
Mes anteriorMes siguiente
lunmarmiéjueviesábdom